OpticOdds - High latencies with odd updates. – Incident details

High latencies with odd updates.

Resolved
Degraded performance
Started 9 days agoLasted about 1 hour

Affected

Website

Degraded performance from 7:15 PM to 8:33 PM

App

Degraded performance from 7:15 PM to 8:33 PM

API

Degraded performance from 7:15 PM to 8:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. It will take 10-15 minutes to fully deploy.