Scheduled for October 08, 2025 at 7:00 AM – 8:26 AM
Affects
Website
Under maintenance from 7:00 AM to 8:26 AM
App
Under maintenance from 7:00 AM to 8:26 AM
API
Under maintenance from 7:00 AM to 8:26 AM
Updates
Completed
October 08, 2025 at 8:26 AM
Completed
October 08, 2025 at 8:26 AM
Maintenance has completed successfully.
Update
October 08, 2025 at 7:40 AM
In progress
October 08, 2025 at 7:40 AM
New configuration applied. Waiting DNS configuration.
In progress
October 08, 2025 at 7:00 AM
In progress
October 08, 2025 at 7:00 AM
Maintenance is now in progress
Planned
October 08, 2025 at 7:00 AM
Planned
October 08, 2025 at 7:00 AM
We are planning for a scheduled maintenance during that time. During this time the SSL certificates on our urls will be down, to prevent any downtime we recommend switching the base URL to use https://api-fallback.opticodds.com/ while this maintenance takes place. After it is completed, you can go back to using https://api.opticodds.com/.