OpticOdds - Higher than expected latencies. – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Higher than expected latencies.
Resolved
Operational
Started 10 days ago
Lasted 2 minutes
Affected
API
Operational from 9:44 PM to 9:46 PM
Updates
Resolved
April 29, 2025 at 9:46 PM
Resolved
April 29, 2025 at 9:46 PM
This incident has been resolved.
Investigating
April 29, 2025 at 9:44 PM
Investigating
April 29, 2025 at 9:44 PM
We are currently investigating this incident.