OpticOdds - Pinnacle unavailable – Incident details

Experiencing partial outage

Pinnacle unavailable

Identified
Major outage
Started 12 days ago

Affected

Website

Operational from 11:34 PM to 11:08 PM, Degraded performance from 11:08 PM to 6:50 AM, Operational from 6:50 AM to 12:23 PM, Partial outage from 12:23 PM to 12:00 AM

App

Partial outage from 11:34 PM to 11:08 PM, Degraded performance from 11:08 PM to 6:50 AM, Operational from 6:50 AM to 12:23 PM, Partial outage from 12:23 PM to 12:00 AM

API

Partial outage from 11:34 PM to 11:08 PM, Degraded performance from 11:08 PM to 6:50 AM, Operational from 6:50 AM to 12:23 PM, Partial outage from 12:23 PM to 12:00 AM

Updates
  • Identified
    Identified

    Our solution was having problems, we are continuing to work on a fix for this incident. There will be missing pinnacle odds again.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Currently we only have main lines support.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Our pinnacle feed is having issues again, the team is working on it.

  • Update
    Update

    We have added soccer, basketball, and baseball support. We are working on adding additional sports.

  • Resolved
    Resolved

    We have restored the support to the book. We will improve the coverage of sports in the upcoming weeks.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.
    Soccer support has been restored.
    We are working on Baseball, Basketball and all other sports. During this time the coverage might be spotty for those sports.

  • Update
    Update

    We are continuing to work on a fix for this incident. We do not have an ETA or any update on when it will be available. We will continue to update this page with updates.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.