OpticOdds - DraftKings odds are down. – Incident details

Experiencing degraded performance

DraftKings odds are down.

Monitoring
Partial outage 30 %
Started 2 days ago

Affected

Website

Partial outage from 12:30 PM to 2:09 PM, Degraded performance from 2:09 PM to 12:00 AM

App

Partial outage from 12:30 PM to 2:09 PM, Degraded performance from 2:09 PM to 12:00 AM

API

Partial outage from 12:30 PM to 2:09 PM, Degraded performance from 2:09 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Part of the fix will be a paring down of which leagues are supported for DraftKings. We hope to have full coverage up again soon.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.