OpticOdds - Bet365 odds are temporarily down. – Incident details

Bet365 odds are temporarily down.

Resolved
Degraded performance
Started 5 months agoLasted 5 months

Affected

Website

Operational from 9:06 PM to 6:23 PM

App

Degraded performance from 9:06 PM to 6:23 PM

API

Degraded performance from 9:06 PM to 6:23 PM

Updates
  • Resolved
    Resolved

    We implemented a fix and are currently monitoring the result. We are still working on expanding league and market coverage as well as bringing back live support.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified
    We are continuing to work on a fix for this incident. This might take a couple of weeks to return to normal, please make alternative plans where applicable.