OpticOdds - Increase in 500 errors. – Incident details

Increase in 500 errors.

Resolved
Partial outage
Started 4 days agoLasted 28 minutes

Affected

Website

Partial outage from 4:41 AM to 5:08 AM

App

Partial outage from 4:41 AM to 5:08 AM

API

Partial outage from 4:41 AM to 5:08 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.