OpticOdds - Emergency database upgrade taking place. – Incident details

Emergency database upgrade taking place.

Resolved
Degraded performance
Started 19 days agoLasted 7 minutes

Affected

Website

Degraded performance from 7:47 PM to 7:54 PM

App

Degraded performance from 7:47 PM to 7:54 PM

API

Degraded performance from 7:47 PM to 7:54 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the result. Might be some instability over the next 5-10 minutes.