OpticOdds - Parlay Pricing endpoint returning errors due to third party vendor outage. – Incident details

Parlay Pricing endpoint returning errors due to third party vendor outage.

Resolved
Degraded performance
Started 10 days agoLasted about 17 hours

Affected

Website

Degraded performance from 6:59 PM to 12:13 PM

App

Degraded performance from 6:59 PM to 12:13 PM

API

Degraded performance from 6:59 PM to 12:13 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    Our proxy provider is having networking related issues which is causing our networking requests not to go through. We are continuing to work on a fix for this incident.