OpticOdds - Pinnacle live prices are reverting back to previous prices. – Incident details

Pinnacle live prices are reverting back to previous prices.

Resolved
Degraded performance
Started about 1 month agoLasted 39 minutes

Affected

Website

Degraded performance from 1:19 AM to 1:58 AM

App

Degraded performance from 1:19 AM to 1:58 AM

API

Degraded performance from 1:19 AM to 1:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are continuing to work on a fix for this incident. The API is sending us non deterministic updates that we are testing a fix for now.